Boat Shop
Read more news

Dead pump diagnosis: It was my fault

A little detective work uncovers the importance of using the right tools for the job

Using automotive stripper-crimper pliers (top) resulted in the corrosion and failed connection shown here.

I had wired the backup bilge pump in my center console fishing boat with what I thought were the highest quality materials. I used every trick I'd learned in more than 40 years of boat rigging to increase the setup's reliability. So why the heck did the pump only run on its internal float switch and not when the manual override switch was thrown?

My first step was to confirm that the pump's switch panel was working correctly. I was sure the fuse was OK, because the pump did run when the float switch activated. I put in a fresh fuse anyway, even though the original fuse checked out as OK. I was pleased to see that the silicone grease I had smeared on the fuse contacts had kept them in pristine condition.

Next, I ran some tests with my volt-ohm meter, confirming power to the panel and that the manual override switch was, in fact, working and power was being sent to the pump when it was thrown. Finally, I located the ground lead from the pump, where it connected to the ground bus in the console, and found that the pump had a good, very low-resistance connection to ship's ground.

Now it was time to dive into the bilges. I had set up the pump's location and wiring harness so I could easily release it from its base and pull it out to check the impeller for clogs. There weren't any clogs, and even if there had been they would not explain why flipping the manual switch did not make the pump spin.

Next, I looked at the connection between the pump's three wires and the boat's wiring, a marine grade #10-gauge triplex cable rated for wet/oily conditions. I had used the expensive crimp connections with epoxy-filled thick-wall heat-shrink tubing on all three of the wires, and further protected those connections by bundling them together in a larger-

diameter epoxy-filled heat-shrink tube that overlapped the triplex cable's sheath at least an inch. Where the three individual wires to the pump emerged from the shrink tube, I had placed a small shot of silicone between the three wires in case the epoxy in the shrink tube did not fill all of the gaps between them.

To my surprise, all of my work had failed to last four years. The faint little green stain I saw at the bottom of the outer shrink tube should have told me what had occurred, but I still could not believe that the crimp connections, with all their layers of protection, had been compromised by corrosion even if the seals on the larger tube had failed. It was not until I slit open the whole bundle with a razor knife that I realized what had happened, and it was entirely my fault.

On the day I crimped those connections, I had loaned my $75 Amphenol pliers, equipped with proper dies for crimping shrink-wrapped solderless terminals, to a friend who was also doing some bilge wiring. I ended up using a cheaper set of automotive grade combination stripper-crimper pliers, and when its jaws crimped the metal splice tubes they also pierced the shrink-wrap tubing, which eventually allowed salt water to get inside. Guess what? Green fuzz is not a great electrical conductor. Although only the connection for the manual override was completely dead, the ground and float switch connections were near death, too.

OK, chalk up one lesson learned about using the right tools for the job, but I also have changed my wiring strategy. Instead of covering up important electrical connections in the bilges with extra layers of protective heat-shrink tubing, I have decided to leave the individual crimps uncovered so they are easy to check through their translucent heat-shrink tubes.

I also made another important discovery. Although the marine grade triplex cable I used was rated for wet conditions, the conductors inside the sheath were not tinned. There was quite a bit of extra triplex cable in the bilge so I started cutting it back. I clipped off about a foot in 1-inch sections, and at each cut the wires were dark black and corroded, not shiny and copper-colored, and definitely not low-resistance connections when crimped.

This spring I will change out the triplex cable that runs to my backup pump to one with tinned wires, and then redo the connections to the bilge pump wires another time.

Did I use the same cable, and the same pliers, when wiring the primary pump? Since I can't recall I suppose I'll have to do an autopsy on that wiring, too.

This article originally appeared in the February 2010 issue of Soundings.


BoatQuest

FOLLOW US
fbtwit yt